Neuigkeiten

FLOW3 mit PHP 5.3.0 auf einem mac

Installieren von PHP 5.3.0beta1

FLOW3 benötigt PHP 5.3 in der aktuellen Version. Macport ist eine nettes Tool zum installieren, compilieren und updaten von Software. Das erste was zu tun ist:  download: www.macports.org.

Nachdem macport installiert ist kann man PHP5 installieren. Dazu müssen folgende Kommandos ausgeführt werden:

cd /opt/local/bin
sudo ./port selfupdate -f
sudo ./port install php5-devel +apache2 +macosx +mysql5 +sqlite

Mehr details auf http://guide.macports.org/.

Installieren von FLOW3

Die aktuelle Version gibt es unter: svn co https://svn.typo3.org/FLOW3/Distribution/trunk/.

 

blog comments powered by Disqus
blogroll